1. Grow your baby fish like a PRO

    Microworms, great live feed for your Fish or Shrimp Fry. They are easy to culture and will considerably improve your fry mortality rate. Order online to start a never-ending supply of Microworms! [ Click here to order ]

Forum Log-in problems ? Click to read this thread.

Discussion in 'General Topics & Support Issues' started by Auspetian, Apr 9, 2004.

  1. Auspetian

    Auspetian Administrator Staff Member

    Try clearing your cookies and cache.

    In Internet Explorer (IE):
    1. In the Main Menu bar Click 'Tools'
    2. In the 'Tools' menu Select 'Internet Options...'
    3. Under the 'General' tab locate the 'Temperary Internet Files' section
    4. Click the Delete Files... button.
    5. A Popup will come up, just click OK
    6. (In IE 6) Locate the Delete Cookies... button in the same section.
    7. Click it and slect OK in the popup again.
     
  2. Auspetian

    Auspetian Administrator Staff Member

    If automatic login is not working for you.

    Please try changing the following cookie settings on your browser.

    In IE click "tools" on the menu bar and then "internet options".

    Click the "privacy" tab and then the "advanced" button. Make sure that the following options are selected (ticked).

    1) "Override automatic cookie handling" - selected
    2) "First party cookies" - accept - selected
    3) "Third party cookies" - accept - selected
    4) "Always allow session cookies" - selected

    and then "OK"


    Next.......Click the "Advanced" tab (on the "internet options" screen)

    1) scroll down to "security" and make sure that the following option
    "empty temporary internet files folder when browser is closed" is
    un-ticked (unselected)
    . This option might be the main cause to your problem. Your login cookie is being deleted every time you close your browser. The site can not find the cookie on your system and mark you as unknown, asking you to login upon each visit.

    2) Click the "apply" button (this will close the "internet options" screen). Restart your browser and hopefully your login info should now be remembered.

    P.S.
    Although you do not recall changing any of these settings, some programs are known to do that in the background and without your knowledge, like your virus scanner or firewall or some other security program you may have running on your system.
     
  3. Auspetian

    Auspetian Administrator Staff Member

    Another tip regarding auto login

    If you followed my previous post and auto login is still not working for you (you must login on every visit, although the "remember me" option was selected on your last login) then please try the followings.

    Make sure that when you type the forum address into your browser address bar it looks like that:
    "www.auspet.com/forum/" (note the "www." and the "/" at the end of the address)

    The board will not do the auto login thing otherwise. Example - you only typed "auspet.com/forum".

    The full "www.auspet.com/forum/" address must be enterd for auto login to work.

    If you are using a bookmark to enter the board then you must also ensure that your bookmark's url address has the "www." and "/" at the end of it.
     

Share This Page