1. Grow your baby fish like a PRO

    Microworms, great live feed for your Fish or Shrimp Fry. They are easy to culture and will considerably improve your fry mortality rate. Order online to start a never-ending supply of Microworms! [ Click here to order ]

Is anyone else Having Problems

Discussion in 'General Topics & Support Issues' started by Chezza, Feb 23, 2008.

  1. Chessmind

    Chessmind New Member

    It's a little better today, but still have lot's of errors.
     
  2. Chezza

    Chezza New Member


    Thats what I keep getting.. :( :(
     
  3. Chessmind

    Chessmind New Member

    I get that same error message too.
     
  4. HDrydr

    HDrydr New Member

    I still get that message too but not that often anymore :lol:
     
  5. Bente

    Bente New Member

    I've been getting the same errors as well :( hopefully it will get better soon :)
     
  6. Chezza

    Chezza New Member

    YAY I can get in today, couldn't all yesterday...
    :eek:
     
  7. Chessmind

    Chessmind New Member

    I couldn't even post last night. Each time I tried to open a post the 'DEBUG' error page would show up. Seems okay right now though. Can't wait till Auspetian moves the site to a new server. :eek:
     
  8. HDrydr

    HDrydr New Member

    I would have to agree it will be nice when the site is different I still have debug errors and at times takes forever to load (like this morning). Oh well just have to be patient.....
     
  9. Chessmind

    Chessmind New Member

    We are moving to a new server. :eek: Has everyone read the new red post by Auspetian? :eek:
     
  10. HDrydr

    HDrydr New Member

    Yea!! :eek: Can't wait lets hope that it goes smoothly....
     
  11. Chezza

    Chezza New Member

    :eek: :eek:

    Yay yay just read it know.. :y_the_best:
    Hope it all goes well, will we still have out names and passwords and things..
    I'd hate to get lost in cyber world away from you guys :(
     
  12. Auspetian

    Auspetian Administrator Staff Member

    So how's the site speed now ? Anyone still experiencing issues ?

    Feedback please :m35:
     
  13. halaroo

    halaroo New Member

    No issues here anymore! Thanks Auspetian!
     
  14. HDrydr

    HDrydr New Member

    :eek: :eek: no more problems here!! love the new site thanks Auspetian!!
     
  15. Chezza

    Chezza New Member

    All seems Good here my end... :eek: :eek:
     
  16. Chessmind

    Chessmind New Member

    Everything is great! No more red message about going to the new server. It always says [New Server] in green. Posts load quickly, no error messages. A few post replies were lost, but nothing major.

    Thanks Auspetian. It's so much better! :eek:
     

Share This Page